
Scrapbooking for the Holidays
By Bunny Gates 
Artistic Suites V6 software is for more than just 
embroidery. Today, we’re going to use it to 
create a scrapbook page. Along with all the 
beautiful scrapbooking papers that are available 
we can use our Artistic Suites V6 software to 
create lettering to be cut out of Glitter Vinyl, 
and decorate with beautiful crystals. So many 
things we can do with Artistic Suites software.

Supplies:
• Artistic Suites V6 software 
• 4” x 6” Christmas Photo 
• Solid cardstock Paper for the page background, 

that will compliment your photo. The sample is a 12” square.
• Scrapbooking paper with ornaments on it, to co-ordinate with the 

background paper and the photo.
• Striped scrapbooking paper to frame the photo
• Scrapbooking paper with Christmas trees on it
• Artistic Glitter Vinyl
• Artistic Crystal template material
• Artistic Crystal Transfer Tape
• Artistic Backing Board
• Artistic Positioning brush
• Artistic Crystals in sizes ss6, ss10, ss16
• Craft adhesive or double sided tape
• Zing or Silhouette Cameo Cutter
• Sticky Cutting Mat
• If using Zing- Pen Holder
• If using Silhouette- Sketch pen
• Non-Stick pressing sheet
• Iron 

Start your page:
1. Out of the paper with the ornaments on it, cut a piece 3 ½” by the 

height of the background paper.
2. Adhere the paper to the background paper, with the left sides of the 

papers lined up.
3. Trim your photo to the size that you want. I trimmed my photo down 

to 3 ½” x 5”.
4. The piece of stripped paper is going to frame your photo. I cut mine 

4” x 5 ½”, so that I would have a ¼” border around my photo.
5. Adhere the photo to the 4” x 5 ½” paper, centering the photo. Set 

aside.
6. Out of the Christmas tree paper, I cut out 3 of the trees for my page. 

Set aside.
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Create the Lettering:
1. Open Artistic Suites software. 
2. Select Create New > Next.
3. The Fabric dialog box opens, Click on Next. (we won’t be working with 

fabric)
4. The Artwork Source box opens, select - New Graphic > Finish.
5. Click on Edit Text.
6. The Tool Options box opens, Select Font name - Matura MT Script 

Capitals. 

7. Click on the workspace.
8. Type “Merry”.
9. Click on Rectangle Selection. 
10. In the Tool Options box make sure there is a check mark next to 

Proportional > resize the height to .75 inches. 

11. Deselect “Merry”.
12. Click on Edit Text.
13. Click on the workspace, below the word Merry.
14. Type “Christmas”.
15. Click on Rectangle Selection.
16. Change the height to .75 inches.
17. Deselect “Christmas”. 
18. Click on the Measure Tool.
19. Measure the distance between the bottom of the letter M in the word 

“Merry” and the top of the dot in the word “Christmas. It should be 
around .25 inches. If not, right click to select and move the word 
“Merry” until the distance is around .25. 

20. Drag a box around the 2 words to select them.
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21. Click on Align Centers Vertically. 

22. In the Tool Options box, click on Mirror x. 
23. In the Palette, click in the top open area of any color to add an outline 

to the letters. 

24. The row of colors below the Palette, shows the colors used in the 
design. You should see 2 colors. With the words selected, you will see 
a pencil in the top of one color and a paint bucket in the bottom of the 
other color.

25. Click on File > Save As.
26. Save the design as Merry Christmas and the Save As Type - .Draw.

Cut out the words “Merry Christmas”:
1. Set up your Zing or Cameo cutter, connect to your computer and turn 

on.
2. Adhere the Glitter Vinyl with the shiny side down onto the sticky cutting 

mat.
3. Adjust the cutting blade for the thickness of the vinyl. 
4. In Artistic Suites software, click on File > Export > To Crystals/Cutters.

5. The Export to Crystal/ Cutters dialog box appears. 
6. On the left side of the box, select the cutter that you will be 

using. There are a number of cutters that Artistic Suites V6 will 
work directly with. 
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7. Under Settings, passes – select 2 > select Outlines > put a check 

mark next to Cut Frame.
8. Set the Origin, which will be the start point.

9. Load the sticky cutting mat with the vinyl, into the cutter.
10. Using the arrows, move the blade holder to an area on the vinyl for a 

test cut, per instructions for the cutter.
11. Click on Test, to check the blade depth. Adjust if needed.
12. Using the arrows, move to the start point for the design.
13. Click on Trace. Check to make sure you will be cutting where you want 

to cut the lettering.
14. Adjust if needed.
15. Click on Cut.

Adhere the words “Merry Christmas” to the scrapbook page:
1. Carefully remove the glitter vinyl from around “Merry Christmas”, 

making sure not to disturb the letters and don’t forget to remove the 
space in the “e” and the “a”. 

2. I used my fi nger to spread a little powder on the exposed sticky plastic 
coating to keep it from sticking to the scrapbook paper. Becareful not 
to get the powder on the letters or they will not adhere properly.

3. Place “Merry Christmas” on the background paper at the top of the 
scrapbook page and press in place. 

4. Carefully, remove the plastic coating from the letters.  

Duplicate an ornament from the paper:
1. Make sure your scanner is connected to your computer and turned on.
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2. Place a piece of ornament paper on the scanner bed.
3. In Artistic Suites software, click on File > New.
4. In the Fabric dialog box click on Next.
5. Artwork Source dialog box, click on Get image from scanner > Next.
6. The Image Scan dialog box opens. Click on Preview. 
7. You will see an image of the paper. Adjust and preview again if 

needed. Click on Scan.
8. The Save As dialog box appears, chose the location for the scan, 

File name - ornament paper, Save As Type – Jpeg and Save.
9. The Artwork Image box opens > click on Open As Backdrop, Finish.
10. Zoom in close to the image you want to duplicate. 
11. Click on Create Outline Shape.
12. You may need to use the fl y out menu to select Create Outline 

Shape.
13. Start using left clicks to place nodes around your image. The fi rst 

click will be a square node for corners, clicks after that will be round 
for curves. If you want a square node, hold the Shift key on your 
keyboard when you click. End on the same node that you started 
with. If you use the Backspase key, you can delete nodes as you 
work.

14. Right click.
15. Click on Rectangle Selection. 
16. Your outline has turned into stitches. We have an outline and a fi ll.

17. On the bottom row of the Palette, The fi rst color (white with an X in it) 
is how we can delete an outline or a fi ll. Click in the top, open area 
and the outline will be deleted. Click in the bottom, solid area and 
the fi ll will be deleted. 

18. This is what the palette looks like now. 
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19. Click in the bottom, solid area to delete the fi ll. 

20. This is what the palette looks like now. 
21. If your outline needs a little smoothing out, select your shape and 

select Edit Shape Nodes. 
22. Select a node. Now you can move, delete or adjust the 

nodes with the arrows that show. 
23. Click on Rectangle Selection.
24. I used a marking pen in my cutter for the swirls and oval 

around them. So, when I cut this area out, I wanted to have my cut line 
close but not on the oval. 

25. Click on Create Outline Shape and place nodes outside of the oval.

26. Right Click.
27. Click on Rectangle Selection.
28. Delete the Fill.
29. In the top row of the Palette, select color Maroon and click in the top 

open area. 
30. Click on Create Outline Shape and place nodes following the swirls. 

• Start on the top row.
• Add nodes until you get to the end of 

the top row.
• Right click.
• Add nodes to the middle row. 
• Right click.
• Add nodes to the bottom row.
• Right click.
• Add nodes to the oval; do not add a node on top of any nodes 

in the swirls.
• Right click.
• Click on Rectangle Selection. 
• Delete the fi ll. 
• Click in the top open area of the color Red.

31. Following the above steps, outline the rectangle at the top of the bulb 
and assign the color Taupe to it.
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32. Now we’re ready to send this to our cutter.
33. Click on File > Save As > Ornament.draw > Save.

Send to the Cutter:
1. Set up your Zing or Cameo cutter, connect to your computer and turn 

it on.
2. I used a mat that wasn’t very sticky and adhered a piece of solid 

scrapbook paper to it.
3. Set up the pen holder.
4. Adjust the height of the pen, per instructions for your cutter.
5. Adjust the height of the cutting blade, per instructions for your cutter.
6. In Artistic Suites software, click on File > Export > To Crystals/Cutters. 
7. The Export to Crystals/ Cutters dialog box appears. 
8. On the left side of the box, select the cutter that you will be using.
9. To test the cutting blade for height – 

• Place the blade holder into the cutting machine.
• Under Settings, passes – select 2 > select Outlines > no check 

mark next to Cut Frame.
• Using the arrows, set the start point for a test.
• Click on Test.
• Check to make sure the cut is good. Adjust if needed and test 

again.
10. To test the marking pen for height-

• Replace the cutting blade holder with the pen holder.
• Under Settings, passes – select 1 > select Outlines.
• Using the arrows, set the start point for a test.
• Click on Test.
• Adjust if needed and test again.

Mark and Cut the swirls and oval:
1. The pen holder is in the cutter.
2. In the Export to Crystals/Cutters dialog box, set the Origin, which will 
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be the start point. 

3. In the Template box, select the color Red for the swirls. In the Origin 
box, you will only see the part of the design that we wanted to use 
the pen on. 

4. Load the sticky cutting mat with solid paper on it into the cutter.
5. Using the arrows, move the pen holder to the start point for the 

design. Make sure you have enough space around the swirls for the 
oval cut line.

6. Click on Trace. Check to make sure you will be marking and cutting 
where you want it to. Adjust if needed.

7. Click on Cut. Because we have the pen in the holder, the details of 
the ornament will be drawn.

8. Replace the pen holder with the blade holder. We already set the 
blade height, so it’s ready to cut.

9. In the software, select the color Maroon. You will see the oval in the 
Origin box. 

10. Leave the cutter in same position that we set for the pen marker.
11. Click on Cut.
12. When fi nished, remove the mat from the cutter.
13. Remove the oval from the sticky mat and set aside. 
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Cut the Ornament:
1. Prepare the sticky mat with the stripped paper for the ornament.
2. Load the sticky cutting mat with paper on it into the cutter.
3. In the software, select the color Navy.
4. Using the arrows, move the blade holder to the start point for the 

ornament. 
5. Click on Trace. Adjust if needed.
6. Click on Cut.
7. When fi nished, remove the mat from the cutter.
8. Remove the ornament from the sticky mat.
9. Adhere the oval details to the ornament.
10. Adhere the ornament onto our scrapbook page. 

Cut out the piece for the top of the ornament:
1. Load the sticky mat with Glitter Vinyl.
2. Select the color Taupe and cut out.
3. Press in place at the top of the ornament. 
4. Add crystals to the bottom of the ornament.
5. I used a black pen to draw the ornament hanger.

Create the Crystal decoration using an embroidery design:
1. In Artistic Suites software, click on File > New.
2. The Fabric dialog box opens, click on Next.
3. The Artwork Source dialog box opens, select From Embroidery.
4. Click on the browse button > Look in – Creative DRAWings Samples > 

select – CDW0033.ngs > Open. 
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5. In the Artwork Source dialog box, click on Next.
6. The Color Reduction dialog box opens, click on Finish.
7. Click on Edit > Select All.
8. In the Tool Options box, with the proportional selected, change the 

width to 8.5”. 
9. Deselect the design.
10. Select the line and move it below the rest of the design.
11. Deselect the line.
12. Drag a box around the other parts of the design to select them and 

delete them. You will only have the line in the workspace. 

13. Select the line.
14. In the Object Properties box, select Crystals > Palette - Swarovski 

Round > Size - 6mm > Spacing -1.5mm.
15. Zoom in close to your line and you will see some crystals with a yellow 

& red X on them.
16. In the Object Properties box, click on Separate to Crystals.

17. Place your cursor in the workspace and right click to open another 
dialog box. Click on Ungroup.

18. Deselect the design.
19. Now you can select one crystal at a time, move them around or delete 

them as needed. If you see a yellow x on a crystal, it means it’s too 
close to another crystal and if you see a red x on a crystal, it means 
that 2 or more crystals are overlapping. You need a gap between each 
crystal.
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20. Click on File > Save As > Crystal border.draw > Save. 
21. Click on File > Export > To Crystals/Cutters.
22. Under Settings, Passes – 2 > Crystals > Cut Frame.

Adding the Crystal Border to the page:
1. Adhere the Crystal Template material to the sticky cutting mat.
2. Load the sticky cutting mat into the cutter.
3. Adjust the blade and run the test. Re-adjust if needed.
4. Cut the crystal template material.
5. Remove the crystal template from the sticky mat and place on a 

backing board. 

6. Using the positioning brush, fi ll the holes with crystals, crystal side up. 
(If you need a little help, you might want to purchase an Artistic Pick N’ 
Release tool to help get those crystals placed.)

7. Place a piece of Transfer Tape over the crystals and press fi rmly to the 
crystals.

8. Slowly, remove the Transfer Tape with the crystals attached.
9. To keep the tape around the crystals from sticking to the scrapbook 

paper, I spread some powder over the tape with my fi nger. Avoid 
getting powder onto the crystals as they will not adhere properly.

10. Place the crystals on the background paper at the bottom of the page 
and press into place. 

11. Let cool and slowly remove the transfer tape.

Finishing the page:
1. Adhere the photo and the cutout trees on the background paper 

between “Merry Christmas” and the crystal border. 
2. Option: Instead of using the dot over the “I” in “Christmas”, you can 

iron a crystal size SS20 in place. 

When I fi nished my page, I decided I wanted to add more glitz. I placed 
size SS16 crystals in gold over the trees and in the corners of the frame 
around my photo. I added size SS10 randomly to the left side of my 
framed photo.
I also went back to the software and added to my Crystal border.
1. Crystal Border design is in the workspace.
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2. On the left side of the workspace, click on Create Crystal Shape. 
3. We now have a crystal at the end of our cursor.
4. In the Tool Options box, select Size SS10.
5. Place the end of the cursor wherever you want a crystal to be placed 

and click to set.
6. Add crystals to your design.
7. Click on Rectangle Selection.
8. If you have any in the wrong place, click on the crystal and move or 

delete.
9. Click on File > Export > To Crystals/Cutters.
10. The Export to Crystals/Cutters dialog box opens. 
11. In the Templates box, select the 2nd line, SS10 crystals. When you 

look in the Origin box, you will only see the crystals that you added.
12. Following the steps for the 6mm crystal border, adhere the crystals to 

the scrapbook page.


