Artistic Software for the Quilter

By Bunny Gates

Looking for a pretty table runner but
can't find one that matches your
room? In that case, create your own!
Start by choosing a floral fabric,
scanning it and bringing an image of
the fabric into Artistic Suite software.
Learn how to turm some of the flowers
in the print into appliqué, embroidered
stitches and some fun 3D flowers.
When complete, you will have a
unique and beautiful table runner that
is all your own!

Artistic Supplies Required:

e Artistic Suite V6 software
Sewing/embroidery machine
1/4" Seam foot
Embroidery foot
Hoop

Fabric/Notions Required:

e 1/3yd. cream cotton fabric

e % yd. of floral cotton fabric

e Scraps of pink, blue and green

Fabrics

e 1/3yard of striped cotton fabric
(binding)
9" X 35" batting
Coordinating embroidery thread
Tear-away stabilizer
Polymesh cut away stabilizer
All purpose sewing thread
Prewound bobbin

Creating a Fabric Image:

1. Open Artistic Suite VO.

2. The New Design dialog box opens. Select Create New > Next.

3. The Fabric dialog box opens. Open Embroidery Smooth category >
select Cotton 2 > Next.

4. The Artwork Source dialog box opens. Select Get image from
Scanner > Next.

5. The Image Scan dialog box opens. Select Type of Image > Color >
Scan Quality > High > Image Size > 100% > select Preview.

6. Click and drag your mouse on the preview to specify crop area >
click on Scan.

Go Ahead...Be An Artist.
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Artistic Software for the Quilter

7. The Save As dialog box opens > save in a folder for your flower and
name the file “Flower Image” > Save.
8. The Artwork Source dialog box opens > Open as Backdrop > Finish.

9. The flower in this image has 5 areas or layers that we will be digitizing.
Area 1 will be appliqué, Area 2 will be stitches, Area 3 will be
appliqué, Area 4 and 5 will be stitches.

Area 1l - Pink Flower Petals

Area 2 — White Flower Details
Area 3 — Orange FlowerPart
Area 4 — Center White Details

Area 5 —Tan Flower Center

Area 1: Creating Appliqué ﬁ%
1. Fromthe Tools Toolbar, select Create outline shape (You may

need to use the fly out menu) iy

2. Add nodes around the outside edge of the ﬂovver shape, ending on
the first node. (Left clicks will give you a curve — For a comer, hold the
Shift key on your keyboard when you left click.)

3. From the Tools Toolbar, select Reotangle selection. 'qu

Go Ahead...Be An Artist.
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Artistic Software for the Quilter

4. In the Object Properties box, under the Fill tab, select None. ‘-—-'!— o & ﬂ!ﬂj{:
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5. From the top row in the Palette, click in the top open area of color

Copper Rose. (the top, open area is for lines and the lower, solid area
is for fill areas) This will be the placement line for the petals.

Palette

ydddddd [dd4id]

— | Name: Copper rose

E | Company name: RGB
Type; Embroidery

271" Height:2.68" Colors:l

o

From the Tools Toolbar, select Autoborder.
In the Autoborder dialog box, select To the inside > Distance 0.8mm

N

> Repeat — 1 > Type Running > OK. This will be the appliqué tack
down. Change the color to Seal Brown.
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8. From the Tools Toolbar, select Auto Sequence Control. | i'": |
9. The Run Optimizer Once dialog box opens, select Advanced > OK,
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10. The Seguence box opens up. At this point the placement line and the
tack down stitch are visible.

Go Ahead...Be An Artist.
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11.By clicking on a Iayer N the seqguence box, you can select that part of
the design. The placement line, color Copper Rose, should be the 1st
layer, if not drag and drop it below down below the other layer.

12.With the placement line selected, click on Autoborder.

13. The Autoborder dialog box opens. Select Position > To the outside >
distance 0.8mm > Repeat — 1 > Type — Running > OK. Change the
color to Persian Red.

Tiecstrun
1 To the inside
B Ta the oulside

Repeati ! = [1-99)

Type
Satin serial Width: | 2.0 mm

& Bunning

] s ot |

14, From the Sequence box, select layer 1.

15. Click on Autoborder.

16. From the Autoborder dialog box, Position — To the outside > Distance
—0.0mm > Repeat — 1 > Type — Satin serial Width: 2.0mm > OK.

17.Change the color to Falu red.

Fosition

(71 Ta the inside

1@ To the outside

Distance: a'| mm
Repeat: 1 & (1-09)
[ Remove holes

Type
@) Satin sarial Width: 2.0 mm

(I Running

o || cancel
Go Ahead...Be An Artist.

[rhs’rlc

Mansgram Vi

Artisti

— Cl'rsmh%

!.q,.. ltfistic

"Suite Va0
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Area 2: Creating Satin Stitching

1. Click on Create Outline Shape.

2. Outline the details in the flower. Place nodes around an area, end
each piece on the 1st node placed (don't forget when you want a

point, to hold the Shift key when you click), Right click. Continue each

detail until they are all outlined.

3. When you're ﬂmshed outlmmg them C||ck on Rectangle Selection.
4. Inthe Sequence box, all of the flower details are in separate layers.

5. Select all of the detail pieces in the Sequence box. Select one
section, hold the shift key and keep selecting until all the layers have
a green box around them. If you can't see all of the layers on your
screen, hover just to the right side of the layers until you see a slide
tab).

Go Ahead...Be An Arfist.
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6. Right click in the workspace, select Combine.
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7. Now all the detail pieces are in one layer.

Area 3: The Orange Appliqué

1. Click on Create Outline Shape.

2. Place nodes around the orange part of the flower, ending on the 1st
node. This should overlap over p_e_l_r_ts_ of the flower.

Right click.
In the Object Properties box, under the Fill tab, select None.

Click on Rectangle Selection.
Change the color to Tea Rose.

Go Ahead...Be An Artist.
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7. Click on Autoborder.

8. Inthe Autoborder dialog box, Position — To the inside >Distance -
0.8mm > repeat — 1 > Type — Running > OK,

9. Change the color to Deep Chestnut.

10. Select layer 6.

11. Click on autoborder.

12. The Autoborder dialog box opens, Position — To the Outside >
Distance — 0.8mm > repeat — 1 > Type — Running > OK,

13. Change the color to Red.

14, Select layer 6.

15. Click on autoborder,

16. The Autoborder dialog box opens, Position — To the Outside >
Distance — 0.0mm > Repeat — 1 > Type — Satin Serial — width 2.0mm
> OK,

17.Change the color to Caput Mortuum.

Area 4: Satin Stitching

1. Click on Create Outline Shape.

2. Create the center details by placing nodes around them, right click
between each detail. This will be the same way that we did for Layer
2 of the flower.

3. Click on Rectangle Selection.
4. Inthe Sequence box, select all the detall layers.
5. Right click in the workspace, select Combine.

Autoborder
Order r
Group

Comfine

Shaﬁ ’
Array r
Convert outline to object

Cut

Copy
Paste

Go Aheqd...Be An ArhsT
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6. Change the color to Safety Orange, click in the top and bottom area of !—Q— f‘js f;u§ﬂ(3
the color, (91~
] 'v'i
Area 5: The Center of the Flower = 1-.

1. Click on Create Ellipse (you may need to use the fly out menu).

Y Fev VR VEWe Y ﬂr’riéﬁc

2. Place your cursor in the workspace, hold your left mouse button and
drag a circle on to your workspace. Release your mouse button when

you have a circle the size you want it.

Click on Rectangle Selection.

W

Move the circle into the center of the flower; using the sizing handles,

adjust the size of your circle if you need to. It should cover the ends of
the detall pieces.

6. Click on File > Save As.

Go Ahead...Be An Artist.
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7. The Save As dialog box opens, choose a place to save your design > L gjrhSﬁC
name the file - Flower table runner > Save as type - .Draw > Save. S 5] bk
8. If you desire, choose a couple more flowers from the fabric. .._i

This is one of the flowers from our fabric that was tumned into an appliqué.

From one of the other flowers, we turned some of the different areas of the
flower into stitches.

e Thisis my .draw file.

e This is the sew out.

Cut the backing and the table runner blocks:
1. Cut two pieces of the flowered fabric 7” x 9”.

2. Cut two pieces of the cream color fabric 8” x 10",

3. Cut one piece of the cream color fabric 11" x 10"
4, Cut one piece of the flowered fabric 10" x 35 12",

Go Ahead...Be An Artist.
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1. Ready machine for embroidery. Attach Embroidery foot. Thread
machine with embroidery thread and insert prewound bobbin.

2. Combine the three flowers to be sewn out together. Use the measure
tool and the hoop to make sure the flowers will fit onto your fabric piece.
Embroider two fabric blocks (7" x 9”) with these three flowers.

*

3. Combine five of the flowers for the 9" X 9 12" center block.
4. Hoop one of the 8" x 10” pieces of fabric and tear-away stabilizer.
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5. Embroider the 8" X 10" blocks with the three flower combination.

6. Use the trim in place method (the appliqué pieces could also be pre-
cut).

7. Sew the placement line.

8. Place a scrap of fabric, right side up, over the placement line.

9. Sew the tackdown.

10. Carefully cut away the excess appliqué fabric close to the tackdown
stitching.

11.Sew the satin stitching.

12. Continue stitching until the design is complete.

13.Remove the fabric from the hoop and carefully remove the excess
stabilizer from the back of the fabric.

14, Trim the block to 7" x 9",

15. Follow the above steps to embroider the other 8" x 10" block.

16. Trim the block to 7" x 9",

17.Embroider the 10" x 11" block with a five flower combination.

18. Trim the block to 9" x 9 12",

Go Ahead...Be An Artist.
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Completing the Table runner: .1 /I’TI STI c
1. Attach the 14" Seam foot. Thread machine with all-purpose sewing ] Suite V4.0
thread.

2. Using %" seam allov\/ances stitch the blocks together.

3. lLayer the pieces together the table runner W|th the wrong S|de up,
the batting and the backing with the right side up. Trim the excess

acking fabric and batting to the same size as the table runner.

4. Pin the layers together and stitch blose to the outside edges.
5. Cut the striped fabric into 4” wide strips. Sew the ends together to

Create a continuous strip.
6. Press the striped fabric in half. Line the raw edge of folded binding
fabric next to unfinished edge of table runner.

7. Sew the binding to the table runner. Fold the binding to the back of the

table runner and stitch in place.

Add 3D flowers:

1. In Artistic Suite, go to the Standard Toolbar > select Open.

. Navigate to the file with the flower in it > Select the .draw file > Open.

2

3. Select the flower.

4. The design is now grouped, right click in the workspace > select
Ungroup.

Select the 3rd layer from the Sequence box and Select Autoborder.
The Autoborder dialog box opens > to the Outside > Distance - 1.0 >

o O

Repeat - 1 > Type — Running > OK (This will be the stitching line).
7. Change the color to Spring Green.

8. Hoop a piece of Polymesh Cut-Away and stitch the placement line.
9. Place a 3 12" piece of flower fabric right side up, over the placement

line.
10.Embroider the flower the same way it was stitched on to the table

runner block, but do not trim the excess fabric outside of the
tackdown stitching of the petals.

11.When you get to the last color (Spring Green), lay another piece of
fabric (the back), wrong side up over the flower.

12. Stitch the last color.
13. Remove from the hoop.

14. Trim excess stabilizer and fabric from the flower, leaving about a 1/8”
seam allowance.

15.Cut a slit in the center of the back fabric.
16. Tum the flower to the right side.

17. Stitch the flowers to the table runner.

Go Ahead...Be An Artist.



